


 

 

MBA Through Online Mode 

MBA -I, SEM-I 

Paper - V 

COMPUTER APPLICATIONS FOR BUSINESS 

Unit-I: MS-Word 

 

 

Objectives: 

1) Identify the key components and fundamental commands within the Microsoft Word 

environment. 

2) Articulate the procedures for formatting text, paragraphs, and pages in Microsoft Word, 

encompassing elements such as font manipulation, spacing adjustments, and page layout 

modifications. 

3) Demonstrate proficiency in the creation and formatting of tables, including the 

application of sorting algorithms and cell merging techniques. 

4) Apply advanced features such as Mail Merge and macros to automate document 

production and implement customization options. 

 

Introduction: 

This unit provides a comprehensive introduction to Microsoft Word, a robust word 

processing software widely employed for document creation, editing, and formatting. The unit 

commences with an overview of MS Word's core components and fundamental commands, 

establishing a foundation for subsequent learning. Students will develop proficiency in document 

formatting, encompassing font manipulation, paragraph configuration, and page layout design to 

optimize readability and presentation. A dedicated section on tables will provide practical 

experience in table creation, formatting, sorting, and data management. Furthermore, the unit 

will introduce productivity-enhancing tools such as spell check, Mail Merge, macros, and 

templates to streamline document generation. The integration of graphic elements, including 

image insertion, formatting, and editing, as well as the utilization of drawing tools, will be 

explored to enhance document aesthetics. Upon completion of this unit, students will possess the 

skills to create polished, professional documents, leveraging the full spectrum of MS Word's 

functionalities. 

Beyond core functionalities, this unit underscores the significance of collaborative features 

within MS Word. Students will acquire skills in change tracking, commenting, and real-time co-



 

 

authoring of shared documents. Emphasis will be placed on utilizing the 'Review' tab for 

document revision and feedback, including familiarity with document protection and security 

protocols. The curriculum will also cover the implementation of headers, footers, and advanced 

page numbering techniques for structuring formal documents. Finally, students will explore the 

creation of professional reports, resumes, and newsletters, integrating design principles and 

functional elements to adhere to specific formatting standards. This holistic approach ensures 

that learners can effectively utilize MS Word for both routine tasks and sophisticated document 

production requirements. 

Section-1 

1. Introduction to MS Office Components 

 History of MS-Office: 

 

Version of MS-Office Name of Operating System 

MS-Office 2.0  Windows 95 

MS-Office 95 Windows NT 

MS-Office 97 Windows 98 

MS-Office 2000 Windows 2000 

MS-Office XP Windows ME 

MS-Office 2003 Windows XP 

MS-Office 2007 Windows Vista 

MS-Office 2010 Windows 7 

 MS-Office 2016 

 MS-Office 2019 

 MS-Office 2021 

 MS-Office 365 

Windows 10 

 

 

 



 

 

Microsoft Office Suite: Overview  

Microsoft Office, commonly referred to as MS Office, is one of the most widely used office 

productivity suites worldwide. From writing documents to analyzing data and creating stunning 

presentations, MS Office provides tools for all professional and personal needs. MS Office is a 

collection of software applications designed to improve productivity. Developed by Microsoft, it 

includes various applications that cater to document processing, data management, 

communication, and collaboration. MS Office was first introduced in 1989 for Macintosh 

computers and in 1990 for Windows. Over the years, it has evolved to include advanced features, 

cloud integration, and AI-powered tools, making it indispensable for businesses, students, and 

professionals. 

Some key components of MS Office are: 

 

1. MS Word: A word processing software used to create, edit, and format text documents. 

It is widely used for writing letters, reports, essays, and more. 

2. MS Excel: A spreadsheet software designed for data organization, calculation, and 

analysis. It is used for numerical data, graphs, and financial modeling. 

3. MS PowerPoint: A presentation software that enables users to create slideshows for 

presentations. It includes tools for adding text, images, graphs, and multimedia. 

4. MS Outlook: An email management application with additional features like calendars, 

task management, and contact management. 

5. MS Access: A database management system for storing, organizing, and managing data 

using tables, queries, and reports. 

6. MS OneNote: A note-taking software that allows users to create digital notebooks for 

organizing thoughts, notes, and ideas. 

7. MS Publisher: A desktop publishing tool for creating brochures, newsletters, and other 

types of publications. 

 



 

 

Each of these tools serves a specific purpose and can be used in conjunction to complete various 

tasks such as writing, analysis, presentations, and communication. 

Check your progress 

1. Which of the following is NOT a component of MS Office? 
a) MS Word 

b) MS Excel 

c) MS Paint 

d) MS PowerPoint 

Answer: c) MS Paint 

2. What is the primary purpose of MS Word? 
a) Creating spreadsheets 

b) Creating presentations 

c) Creating and editing text documents 

d) Managing databases 

Answer: c) Creating and editing text documents 

3. Which tab in MS Word contains options for saving and printing documents? 
a) Home 

b) Insert 

c) File 

d) View 

Answer: c) File 

4. What is the default file extension for a Word document? 
a) .txt 

b) .docx 

c) .xlsx 

d) .pptx 

Answer: b) .docx 

 

2. Introduction to MS Word 

Microsoft Word, part of the Microsoft Office suite, is a word processing software that allows 

users to create, edit, and format text documents. With its vast array of tools, Word is 

indispensable for writing reports, crafting resumes, designing flyers, and much more. Microsoft 

Word is one of the most powerful and widely used word processing applications. Whether you 

are a student, professional, or business owner, knowing how to utilize Word effectively can 

significantly boost your productivity. It provides a wide range of tools for text formatting, layout 

adjustments, image insertion, and table creation, making it essential for various types of written 

communication. 

 

 



 

 

Working with MS Word: Key Features 

1.User Interface: The main components of MS Word's interface include the Ribbon (containing 

various tabs for commands like Home, Insert, Layout, etc.), the Quick Access Toolbar (for 

frequently used commands), the Status Bar (which provides information about the document, 

such as page number and word count), and the Document Window (where the document content 

is displayed). 

2.File Tab: The "File" tab allows you to create new documents, open existing ones, save 

documents, print, and access document properties. It also contains the Backstage View, which 

offers additional document management options like saving and sharing. 

3.Home Tab: Contains essential tools for editing and formatting text, such as font styles, sizes, 

colors, alignment, and paragraph formatting. 

4.Insert Tab: Lets you insert objects like tables, images, charts, hyperlinks, and shapes into your 

document. 

5.Page Layout Tab: Helps you adjust document margins, page size, orientation, and line 

spacing. 

6.Review Tab: Includes tools for spelling and grammar checks, comments, and track changes for 

collaborative editing. 

 

Microsoft Word consists of various components that enhance its functionality and usability. 

Below is a detailed overview of the key components: 

 

 

 

 

 

 

 



 

 

 

Main Components of Microsoft Word 

 

1. Title Bar 

 Located at the top of the window, it displays the name of the document and the 

application. 

 Includes window control buttons: Minimize, Maximize/Restore, and Close. 

2. Quick Access Toolbar 

 Positioned above or below the ribbon. 

 Provides easy access to frequently used commands like Save, Undo, Redo. 

 Customizable to include additional commands. 



 

 

3. Ribbon 

 A toolbar below the title bar containing multiple tabs (e.g., Home, Insert, Design). 

 Each tab is further divided into groups with related commands. 

4. Tabs and Groups 

 Home Tab: Includes Clipboard (Cut, Copy, Paste), Font (style, size, color), Paragraph 

(alignment, bullets), and Styles. 

 Insert Tab: Allows insertion of tables, images, charts, hyperlinks, headers/footers, and 

text boxes. 

 Design Tab: Offers themes, colors, page borders, and watermarks to enhance document 

appearance. 

 Layout Tab: Manages margins, orientation, size, columns, and spacing. 

 References Tab: Includes tools for citations, bibliographies, footnotes, and table of 

contents. 

 Mailings Tab: Used for creating mail merges and labels. 

 Review Tab: Contains tools for spell check, comments, tracking changes, and 

translation. 

 View Tab: Adjusts document views (Print Layout, Web Layout), zoom levels, and 

window arrangements. 

5. Document Window 

 The main area where text and other elements are added or edited. 

6. Status Bar 

 Located at the bottom of the window. 

 Displays information such as page count, word count, language settings. 

 Includes view buttons (Read Mode, Print Layout) and a zoom slider. 



 

 

7. Scrollbars 

 Vertical and horizontal scrollbars allow navigation through the document. 

8. Ruler 

 Displays margins and tab stops for precise alignment of text and objects. 

9. Insertion Point (Cursor) 

 Indicates where text or objects will be inserted in the document. 

10. File Tab 

 Provides access to file-related options like New, Open, Save, Save As, Print, Share, 

Export. 

 

3. Working with MS Word 

Starting MS Word 

1. Open the Start Menu. 

2. Search for Microsoft Word and click to open. 

3. Choose a blank document or a template to start. 

Where to find MS Word on your personal computer? 

Follow these simple steps to open MS Word on your personal computer: 

Start → All Programs → MS Office → MS Word. 

What are the uses of MS Word? 

MS Word enables users to do write-ups, create documents, resumes, contracts, etc. This is one of 

the most commonly used programs under the Office suite.  

 

 



 

 

How to create an MS Word document? 

To create an MS Word doc, follow the steps mentioned above to open Microsoft Word. Then 

once the program is open, click on “File” followed by “New”. This opens a new doc where 

something new can be created. The preview of the MS Doc file once it is opened is given below: 

 

MS Word Interface 

 Ribbon and Tabs 

The Ribbon is a user interface element which was introduced by Microsoft in Microsoft Office 

2007. It is located below the Quick Access Toolbar and the Title Bar. It comprises seven tabs; 

Home, Insert, Page layout, References, Mailing, Review and View. Each tab has specific groups 

of related commands. It gives you quick access to the commonly used commands that you need 

to complete a task. 

See the image: 

 



 

 

Home tab: 

The Home tab is the default tab in Microsoft Word. It has five groups of related commands; 

Clipboard, Font, Paragraph, Styles and Editing. It helps you change document settings like font 

size, adding bullets, adjusting styles and many other common features. It also helps you to return 

to the home section of the document. 

See the image: 

 

Insert tab: 

Insert Tab is the second tab in the Ribbon. As the name suggests, it is used to insert or add extra 

features in your document. It is commonly used to add tables, pictures, clip art, shapes, page 

number, etc. The Insert tab has seven groups of related commands; Pages, Tables, Illustrations, 

Links, Header & Footer, Text and Symbols. 

See the image: 

 

Page Layout tab: 

It is the third tab in the Ribbon. This tab allows you to control the look and feel of your 

document, i.e. you can change the page size, margins, line spacing, indentation, documentation 

orientation, etc. The Page Layout tab has five groups of related commands; Themes, Page Setup, 

Page Background, Paragraph and Arrange. 

 

 

 

 



 

 

See the image: 

 

References tab: 

It is the fourth tab in the Ribbon. It allows you to enter document sources, citations, bibliography 

commands, etc. It also offers commands to create a table of contents, an index, table of contents 

and table of authorities. The References tab has six groups of related commands; Table of 

Contents, Footnotes, Citations & Bibliography, Captions, Index and Table of Authorities. 

See the image: 

 

Mailings tab: 

It is the fifth tab in the ribbon. It is the least-often used tab of all the tabs available in the Ribbon. 

It allows you merge emails, writing and inserting different fields, preview results and convert a 

file into a PDF format. The Mailings tab has five groups of related commands; Create, Start Mail 

Merge, Write & Insert Fields, Preview Results and Finish. 

See the image: 

 

 

 



 

 

Review tab: 

It is the sixth tab in the Ribbon. This tab offers you some important commands to modify your 

document. It helps you proofread your content, to add or remove comments, track changes, etc. 

The Review tab has six groups of related commands; Proofing, Comments, Tracking, Changes, 

Compare and Protect. 

See the image: 

 

View tab: 

The View tab is located next to the Review tab. This tab allows you to switch between Single 

Page and Two Page views. It also enables you to control various layout tools like boundaries, 

guides, rulers. Its primary purpose is to offers you different ways to view your document. The 

View tab has five groups of related commands; Document Views, Show/Hide, Zoom, Window 

and Macros. 

See the image: 

 

 The Quick Access Toolbar 

Located just above the Ribbon, the Quick Access Toolbar lets you access common commands 

no matter which tab is selected. By default, it shows the Save, Undo, and Redo commands, but 

you can add other commands depending on your needs. 

To add commands to the Quick Access Toolbar: 

1. Click the drop-down arrow to the right of the Quick Access Toolbar. 



 

 

        

    2.Select the command you want to add from the menu. 

        

    3.The command will be added to the Quick Access Toolbar. 

 

Document Area 

This is the area where you type. The flashing vertical bar is called the insertion point and it 

represents the location where text will appear when you type. 



 

 

 

 

 Status Bar 

The Status Bar in Microsoft Word looks simple but it’s really useful! It’s like a personal helper 

giving you important info and quick access to various features. Let’s see why this small bar is a 

big deal and how it makes Word easier to use. 

Understanding the Status Bar: 

The Status Bar is like a horizontal strip that lies at the bottom of the Word window. It displays 

crucial information about your document and offers shortcuts to perform specific tasks quickly. 

This bar provides valuable insights and features that streamline your workflow. 



 

 

Key Features and Functions: 

 

Document Details: The Status Bar provides important things about your document, like which 

page you’re on, the total pages, how many words you’ve written, and sometimes the language. It 

helps you know where you are in your document and how much you’ve written. 

Different Views: You can switch between Read Mode, Print Layout, and Web Layout easily. 

This helps you choose how you want to see your document—maybe focusing on writing, 

checking how it will look when printed, or seeing how it appears online. 

Zoom: Adjust your document’s zoom level with a slider. This lets you zoom in or out of your 

document. Zoom in for a close-up or out for a wider view without going through menus. 

 

You can also use Zoom in(+) or Zoom out (-) buttons, the document size will change by 10% 

each time when you click them. You can zoom from 10% to 500% to suit your needs. 

Zoom Level tells you how close or far you are from your document. Click on it to pick a 

percentage or set your own. 

Spelling and Grammar Check: The Status Bar shows you mistakes in your spelling or 

grammar while you’re typing, so you can fix them right away. 

Macro Recording: When you’re recording a macro, the Status Bar displays a recording 

indicator, showing that it’s capturing your actions. 

Focus Mode: Focus Mode is a bit like wearing blinders—it helps you concentrate by hiding 

distractions while you write. When you click on it, it clears the screen, leaving only your words 

for you to focus on. 

Objective type questions- 



 

 

1.Which feature in MS Word allows you to undo the last action? 
a) Redo 

b) Undo 

c) Repeat 

d) Copy 

Answer: b) Undo 

2.What is the shortcut key to save a document in MS Word? 
a) Ctrl + S 

b) Ctrl + C 

c) Ctrl + V 

d) Ctrl + P 

Answer: a) Ctrl + S 

3.Which view in MS Word displays the document as it will appear when printed? 
a) Draft View 

b) Web Layout 

c) Print Layout 

d) Outline View 

Answer: c) Print Layout 

4.What is the purpose of the "Ribbon" in MS Word? 
a) To display the document's word count 

b) To provide quick access to tools and commands 

c) To show the document's page numbers 

d) To display the document's formatting 

Answer: b) To provide quick access to tools and commands 

 

4. Word basic commands 

File Operations 

1. Create a New Document: 
o Go to File > New > Blank Document. 

2. Open an Existing Document: 
o Go to File > Open and select the file. 

3. Save a Document: 
o Go to File > Save or press Ctrl + S. 

o For the first save, choose a location and file name. 

4. Save As: 
o Go to File > Save As to save a copy with a new name or format. 

5. Print a Document: 
o Go to File > Print and configure print settings. 



 

 

 

Editing Commands 

1. Typing Text: 
o Click in the document area and start typing. 

2. Selecting Text: 
o Click and drag to select text, or use Ctrl + A to select all. 

3. Cut, Copy, and Paste: 
o Cut: Ctrl + X (removes text and copies it to the clipboard). 

o Copy: Ctrl + C (copies text to the clipboard). 

o Paste: Ctrl + V (inserts text from the clipboard). 

4. Undo and Redo: 
o Undo: Ctrl + Z (reverses the last action). 

o Redo: Ctrl + Y (repeats the last action). 



 

 

 

Formatting Commands 

1. Font Formatting: 
o Change font type, size, color, and style (bold, italic, underline) using the Home tab. 

Change the Font 

Changing a font itself will have the greatest effect on the appearance of text. 

1. Select the text you want to change. 

2. Click the Font list arrow on the Home tab. 

You can also click the Font list arrow on the Mini Toolbar that appears when text is 

selected. 

3. Select a new font from the list. 



 

 

 

The text is now set in the selected font. 

When changing fonts, be sure to choose the right font for the tone of your document. Don’t use 

casual script fonts in a professional document, and also avoid using too many fonts at once. 

Font Type Examples Description 

Serif 

Times New Roman, 

Garamond, Cambria, 

Georgia, Palatino 

Serifs are small details at the ends of some letter 

strokes, meant to improve legibility. Suitable for both 

header and body text. 

Sans Serif 
Arial, Calibri, Helvetica, 

Verdana, Trebuchet MS 

Sans serif fonts lack the small details at ends of letter 

strokes, leading to a plainer look. Suitable for both 

header and body text. 

Script 
Brush Script, Zapfino, 

Lucida Handwriting 

These fonts are meant to mimic handwriting, either 

calligraphic or casual. Useful in very specific designs, 



 

 

but unsuitable for body text and most headers. 

Monospace 
Courier New, Consolas, 

American Typewriter 

All letters and symbols use the exact same amount of 

space. Useful when displaying computer code, or 

when precise horizontal alignment between lines is 

important. 

Change the Font Size 

Changing the font size helps differentiate between titles, headers, and body text. 

1. Select the text. 

2. Click the Font Size list arrow on the Home tab. 

3. Select a font size. 

 

The font size changes. 

Click the Increase Font Size or Decrease Font Size buttons to increase or decrease by one point 

at a time. 

Font size is measured in points (pt) that are 1/72 of an inch. The larger the number of points, the 

larger the font. 



 

 

Change the Font Color 

You may need to change font color to make text stand out, comply with brand standards, or add 

visual appeal. 

1. Select the text you want to change. 

2. Click the Font Color list arrow. 

You can also click the Font Color list arrow on the Mini Toolbar. 

3. Select a new color. 

If you don’t like any of the available theme colors, select More Colors to display the 

Colors dialog box. 

 

Apply Bold, Italic, or an Underline 

In addition to changing font type, size, and color, you can also enhance the text further by using 

other features in the Font group like bold, italic, or underline. 

1. Select the text you want to change. 



 

 

2. Select Bold, Italics, or Underline. 

 

Shortcuts: 

 To bold: Ctrl + B 

 To italicize: Ctrl + I 

 To underline: Ctrl + U 

 

The effect is applied. 

Change the Case 

If you want to change the case of a block of text, you don’t need to retype the whole thing. You 

can easily change the case of selected text with the Change Case menu. 

1. With the text selected, click the Change Case button. 

2. Select a case option: 



 

 

 Sentence case 

 lowercase 

 UPPERCASE 

 Capitalize Each Word 

 tOGGLE cASE 

 

Clear Formatting 

If you change your mind and want to remove all formatting from text, you can easily clear all 

formatting at once. 

1. With the text selected, click Clear All Formatting. 



 

 

 

The extra formatting is removed, and the text is reset to the default style. 

 

2. Paragraph Formatting: 

Text alignment 

When creating a professional document (or just one that you want to look really neat) 

  

 



 

 

  

you will need to think about aligning your text. This basically means positioning it so that it all 

lines up neatly. You can do this using the text alignment buttons in your toolbar. We have 

highlighted them in red above. 

There are four different alignment options. 

1. Align Text Left 

2. Centre Text 

3. Align Text Right 

4. Justify Text 

It’s completely up to you which text alignment option you choose, however left alignment 

tends to be the most popular choice. 

  

Line spacing 

  

 

  

Word also allows you to alter your line spacing. As the name suggests, this is the space that goes 

in between each line you type. You can change the settings by clicking on the line spacing 

button in your toolbar (see the image above). 

  



 

 

 

  

If you click on Line Spacing Options, you will find other options to choose from. Remember if 

you have already created a Word document and want to change the line spacing, you will need to 

highlight the text before selecting a new line spacing option. 

  

Paragraph spacing 

If you want more or less space between your paragraphs, you will need to alter the paragraph 

spacing options in Word. To do this you can either click on Line Spacing Options or click on 

Format in your toolbar and then Paragraph. 

  



 

 

 

  

This will bring up the same box as for Line Spacing Options; however you will need to alter the 

boxes highlighted in red above to change your paragraph spacing. 

The higher the value you enter, the more space will appear before and after your 

paragraphs. 

To edit paragraphs you have already created, you will need to highlight them first. 

  

 

 

 



 

 

3. Bullets and Numbering: 

Simple bullets 

Often you will need to use bullet points in your documents to break up large chunks of text, 

provide instructions and create lists. Creating simple bullets in Word is really easy. 

  

 

  

Simply click on the bulleted list button in the task bar and a bullet point will appear on your 

screen. 

If you want to put existing text into simple bullets, simply highlight the text and click the 

bulleted list button. Every time you press Enter a new bullet point will appear. 

  

Changing bullet points 

You can change the type of bullet point you use by selecting a new one from the bullet library. 

Simply click on the down arrow next to the bulleted list button to reveal the library and make 

your selection. 



 

 

Create a list from existing text 

1. Select the text you want to change into a list. 

2. Go to Home> Bullets or Home> Numbering. 

 

 

4. Styles 

In Microsoft Word, you can use styles to quickly format your document with a consistent and 

professional look. Styles are predefined sets of formatting options (like font, size, color, spacing, 

etc.) that you can apply to text, headings, paragraphs, and more. 

Types of Styles in Word 

1. Paragraph Styles – Apply to entire paragraphs (e.g., Normal, Heading 1, Heading 2, 

Title). 

2. Character Styles – Apply to selected text within a paragraph (e.g., Strong, Emphasis). 

3. Linked Styles – Can behave as either paragraph or character styles (e.g., some default 

heading styles). 

4. Table Styles – Format tables with borders, shading, and alignment. 

5. List Styles – Apply to bulleted or numbered lists. 

How to Apply Styles in Word 

1. Using the Styles Gallery (Home Tab): 

o Select text or place the cursor in a paragraph. 

o Click a style (e.g., Heading 1, Title, Subtitle) from the Styles group in 

the Home tab. 

2. Using the Styles Pane (More Options): 

o Press Ctrl + Alt + Shift + S to open the Styles pane. 

o Click any style to apply it. 

3. Modifying or Creating New Styles: 

o Right-click a style in the Styles Gallery and choose Modify. 

o Adjust font, size, color, spacing, etc. 

o Click New Style (in the Styles pane) to create a custom style. 

4. Applying Styles with Keyboard Shortcuts: 



 

 

o Ctrl + Alt + 1 → Apply Heading 1 

o Ctrl + Alt + 2 → Apply Heading 2 

o Ctrl + Shift + N → Apply Normal style 

Benefits of Using Styles 

 Consistency – Uniform formatting across the document. 

 Efficiency – Quick changes by modifying the style instead of manual formatting. 

 Navigation – Easily generate a Table of Contents based on heading styles. 

 Accessibility – Helps screen readers interpret document structure. 

Inserting Elements 

1. Insert Pictures: 
o Go to Insert > Pictures to add images. 

2. Insert Tables: 
o Go to Insert > Table and choose the number of rows and columns. 

3. Insert Shapes: 
o Go to Insert > Shapes and select a shape to draw. 

4. Insert Hyperlinks: 
o Select text, go to Insert > Link, and enter the URL. 

View Options 

1. Zoom: 
o Adjust the zoom level using the slider in the bottom-right corner. 

2. View Modes: 
o Switch between Print Layout, Web Layout, and Read Mode from the View tab. 

 

 

 

 

 

 

 

 

 



 

 

5. Keyboard Shortcuts 

Shortcut Action 

Ctrl + N Create a new document. 

Ctrl + O Open an existing document. 

Ctrl + S Save the document. 

Ctrl + P Print the document. 

Ctrl + Z Undo the last action. 

Ctrl + Y Redo the last action. 

Ctrl + X Cut selected text. 

Ctrl + C Copy selected text. 

Ctrl + V Paste copied or cut text. 

Ctrl + B Bold text. 

Ctrl + I Italicize text. 

Ctrl + U Underline text. 

Ctrl + A Select all text. 

Ctrl + F Find text in the document. 

Ctrl + H Replace text in the document. 

 

Check your progress 

1.Which command is used to copy selected text in MS Word? 
a) Ctrl + X 

b) Ctrl + C 

c) Ctrl + V 

d) Ctrl + Z 

Answer: b) Ctrl + C 

2.What is the function of the "Ctrl + Z" shortcut in MS Word? 
a) Redo the last action 

b) Undo the last action 

c) Copy the selected text 

d) Paste the copied text 

Answer: b) Undo the last action 

3.Which command is used to paste copied text in MS Word? 
a) Ctrl + X 

b) Ctrl + C 

c) Ctrl + V 

d) Ctrl + P 

Answer: c) Ctrl + V 



 

 

4.What is the purpose of the "Find" command in MS Word? 
a) To replace text in the document 

b) To search for specific text in the document 

c) To count the number of words in the document 

d) To check the spelling of the document 

Answer: b) To search for specific text in the document 

5.Which command is used to print a document in MS Word? 
a) Ctrl + P 

b) Ctrl + S 

c) Ctrl + C 

d) Ctrl + V 

Answer: a) Ctrl + P 

6.What is the purpose of the "Save As" command in MS Word? 
a) To save the document with a new name or location 

b) To save the document for the first time 

c) To save the document automatically 

d) To save the document as a template 

Answer: a) To save the document with a new name or location 

 

 

Long Answers questions……….. 

1. Discuss the process of working with MS Word, from starting a document to formatting it 

effectively. 

2. Describe the basic commands in MS Word that improve productivity and document 

management. 

Short answer questions……… 

1. What are the main components of MS Office, and how do they integrate with MS Word? 

2. Describe the basic commands used to create, edit, and save documents in MS Word. 

3. How can you access and use the MS Word interface to start a new document and navigate 

through its features? 

 

 

 

 

 



 

 

 

Section-2 

Formatting Documents- Setting Font style, alignment, Indent, paragraph setting, page setting, 

and document style. 

Microsoft Word is one of the most widely used word processors, allowing users to create 

professional-looking documents. Proper formatting is essential for clarity, readability, and a 

visually appealing presentation. 

1. Setting Font Style 

 What is it? 
Adjusting the appearance of text, including font type, size, color, and effects. 

 How to do it: 
1. Select the text you want to format. 

2. Use the Home tab on the Ribbon. 

3. Options include: 

 Font Type: Choose from a list of fonts (e.g., Arial, Times New Roman). 

 Font Size: Adjust the size of the text (e.g., 12pt, 14pt). 

 Font Color: Change the color of the text. 

 Bold, Italic, Underline: Apply styles to emphasize text. 

 Text Effects: Add shadows, outlines, or glow. 

2. Alignment 

 What is it? 
Positioning text within the document (left, center, right, or justified). 

 How to do it: 
1. Select the text or paragraph. 

2. Use the alignment buttons in the Home tab: 

 Align Left (Ctrl + L): Text aligns to the left margin. 

 Center (Ctrl + E): Text is centered between margins. 

 Align Right (Ctrl + R): Text aligns to the right margin. 

 Justify (Ctrl + J): Text is evenly spaced between left and right margins. 

 

3. Indentation 

 What is it? 
Adjusting the space between text and the margin. 

 How to do it: 
1. Select the paragraph(s). 

2. Use the Increase Indent or Decrease Indent buttons in the Home tab. 



 

 

3. For precise control, use the Paragraph Settings dialog box: 

 Go to Home > Paragraph > Dialog Box Launcher. 

 Set indentation values for Left and Right. 

 Types of Indentation: 
o First Line Indent: Indents only the first line of a paragraph. 

o Hanging Indent: Indents all lines except the first line (used for references). 

 

4. Paragraph Settings 

 What is it? 
Adjusting spacing, alignment, and indentation for paragraphs. 

 How to do it: 
1. Select the paragraph(s). 

2. Use the Paragraph group in the Home tab. 

3. Options include: 

 Line Spacing: Adjust space between lines (e.g., single, 1.5, double). 

 Paragraph Spacing: Add space before or after paragraphs. 

 Alignment: Align text left, center, right, or justify. 

 Borders and Shading: Add borders or background color to paragraphs. 

 

5. Page Settings 

 What is it? 
Adjusting the layout and appearance of the entire page. 

 How to do it: 
1. Go to the Layout tab (or Page Layout in some versions). 

2. Options include: 

 Margins: Set top, bottom, left, and right margins. 

 Orientation: Choose Portrait (vertical) or Landscape (horizontal). 

 Size: Set paper size (e.g., A4, Letter). 

 Columns: Divide text into multiple columns. 

 Page Breaks: Insert breaks to start a new page. 

 

6. Document Style 

 What is it? 
Applying consistent formatting throughout the document using styles. 

 How to do it: 
1. Go to the Home tab. 

2. Use the Styles group to apply predefined styles: 



 

 

 Headings: Use Heading 1, Heading 2, etc., for titles and subtitles. 

 Normal: Default style for body text. 

 Custom Styles: Create your own styles for consistent formatting. 

3. Modify styles: 

 Right-click a style and select Modify. 

 Adjust font, size, color, spacing, etc. 

 

7. Page Background 

 What is it? 
Adding color, borders, or watermarks to the page background. 

 How to do it: 
1. Go to the Design tab. 

2. Options include: 

 Page Color: Add a background color. 

 Watermark: Insert text (e.g., "Confidential") or an image behind the text. 

 Page Borders: Add borders around the page. 

 

8. Headers and Footers 

 What is it? 
Adding text or graphics at the top (header) or bottom (footer) of every page. 

 How to do it: 
1. Go to the Insert tab. 

2. Click on Header or Footer and choose a style. 

3. Add content like page numbers, document title, or date. 

 

9. Bullets and Numbering 

 What is it? 
Creating lists with bullets or numbers. 

 How to do it: 
1. Select the text. 

2. Use the Bullets or Numbering buttons in the Home tab. 

3. Customize bullet styles or numbering formats. 

 

10. Using Themes 



 

 

 What is it? 
Applying a consistent design (fonts, colors, effects) to the entire document. 

 How to do it: 
1. Go to the Design tab. 

2. Choose a Theme from the gallery. 

3. Customize themes by changing colors, fonts, or effects. 

 

Summary of Key Formatting Tools 

Feature Purpose 

Font Style Change font type, size, color, and effects. 

Alignment Align text left, center, right, or justify. 

Indentation Adjust space between text and margins. 

Paragraph Settings Control spacing, alignment, and borders for paragraphs. 

Page Settings Set margins, orientation, size, and columns. 

Document Style Apply consistent formatting using styles. 

Page Background Add color, watermarks, or borders to the page. 

Headers/Footers Insert text or graphics at the top or bottom of every page. 

Bullets/Numbering Create lists with bullets or numbers. 

Themes Apply a consistent design to the entire document. 

 

Check your progress 

1.Which option is used to change the font size in MS Word? 
a) Font Style 

b) Font Color 

c) Font Size 

d) Font Effects 

Answer: c) Font Size 

2.What is the purpose of the "Alignment" option in MS Word? 
a) To change the font style 

b) To align text to the left, right, center, or justify 

c) To change the line spacing 

d) To insert a table 

Answer: b) To align text to the left, right, center, or justify 

3.Which command is used to apply bold formatting to text? 
a) Ctrl + B 

b) Ctrl + I 

c) Ctrl + U 



 

 

d) Ctrl + A 

Answer: a) Ctrl + B 

4.What is the purpose of the "Bullets and Numbering" feature in MS Word? 
a) To insert images 

b) To create lists 

c) To change the font color 

d) To align text 

Answer: b) To create lists 

5.Which option is used to change the line spacing in a paragraph? 
a) Font 

b) Paragraph 

c) Styles 

d) Page Layout 

Answer: b) Paragraph 

6.What is the purpose of the "Thesaurus" tool in MS Word? 
a) To check grammar 

b) To find synonyms and antonyms 

c) To count words 

d) To insert tables 

Answer: b) To find synonyms and antonyms 

7.Which of the following is NOT a font style option in most word processors? 

a) Bold 

b) Italic 

c) Underline 

d) Shade 

Answer: 
d) Shade 

8.Which alignment option aligns text evenly between the left and right margins? 

a) Left Align 

b) Right Align 

c) Center Align 

d) Justify 

Answer: 
d) Justify 

9.What is the purpose of a hanging indent? 

a) To indent the first line of a paragraph 

b) To indent all lines of a paragraph except the first line 



 

 

c) To align text to the right margin 

d) To center text on the page 

Answer: 
b) To indent all lines of a paragraph except the first line 

 

10.Which of the following is a common paragraph spacing option? 

a) Single 

b) Double 

c) 1.5 lines 

d) All of the above 

Answer: 
d) All of the above 

11.Which page orientation is taller than it is wide? 

a) Landscape 

b) Portrait 

c) Square 

d) Diagonal 

Answer: 
b) Portrait 

 

12.What is the purpose of applying a document style? 

a) To change the font color only 

b) To maintain consistency in formatting throughout the document 

c) To add images to the document 

d) To delete paragraphs 

Answer: 
b) To maintain consistency in formatting throughout the document 

13.What unit is typically used to measure font size? 

a) Pixels 

b) Points 

c) Inches 

d) Centimeters 

Answer: 
b) Points 

 

14.What are page margins used for? 



 

 

a) To add space around the edges of the page 

b) To change the font style 

c) To align text to the center 

d) To insert page numbers 

Answer: 
a) To add space around the edges of the page 

 

15. Which line spacing option provides the least amount of space between lines? 

a) Single 

b) 1.5 lines 

c) Double 

d) Multiple 

Answer: 
a) Single 

16.What does a document theme typically include? 

a) Fonts, colors, and effects 

b) Page numbers and headers 

c) Paragraph indents and alignment 

d) Margins and page size 

Answer: 
a) Fonts, colors, and effects 

 

17.Which of the following is used to create a list with a specific sequence? 

a) Bullets 

b) Numbering 

c) Indentation 

d) Alignment 

Answer: 
b) Numbering 

18.What is the purpose of a page break in a document? 

a) To start a new section on the same page 

b) To force content onto the next page 

c) To delete a page 

d) To change the font style 

Answer: 
b) To force content onto the next page 



 

 

 

19.Where are headers and footers typically located in a document? 

a) At the top and bottom of every page 

b) In the middle of the page 

c) Only on the first page 

d) Only on the last page 

Answer: 
a) At the top and bottom of every page 

 

20.What is the purpose of a tab stop in a document? 

a) To align text at a specific position 

b) To change the font size 

c) To insert images 

d) To delete paragraphs 

Answer: 
a) To align text at a specific position 

 

21.What is the main advantage of using a document template? 

a) It saves time by providing pre-designed formatting 

b) It deletes all existing content 

c) It changes the page orientation 

d) It adds random fonts and colors 

Answer: 
a) It saves time by providing pre-designed formatting 

Long Answers questions……….. 

Here are four long-answer questions based on the given syllabus: 

1. Explain the process of setting font style and size in a document. How can you apply 

different font styles to headings and body text? 

2. Describe the various alignment options available in word processing software. How does 

text alignment affect the overall appearance of a document, and when should each 

alignment option be used? 

3. What is paragraph indentation, and how can you set it in a document? Discuss the 

different types of indentation, including first line, hanging, and block indentation. 



 

 

4. Discuss the importance of page settings in document formatting. How can you adjust 

page margins, orientation, and paper size to improve document presentation? 

 

Short answer questions……… 

1. How can you change the font style in a document? 

2. What are the different types of alignment available for paragraphs in a word document? 

3. Explain how to set the indentation for paragraphs in a document. 

4. What are the options available in page settings for adjusting document layout? 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Section-3 

Tables- Creating and formatting table, Border setting, Merging, Splitting, Sorting, Insertion and 

deletion of row column. 

Creating and Formatting Tables in MS Word- 

1. Creating a Table 

 Method 1: Using the Insert Table Option 
1. Go to the Insert tab. 

2. Click on Table. 

3. Select the number of rows and columns by dragging the mouse over the grid. 

4. Click to insert the table. 

 Method 2: Using the Insert Table Dialog Box 

1. Go to the Insert tab. 

2. Click on Table > Insert Table. 

3. Enter the number of rows and columns. 

4. Click OK. 

 Method 3: Drawing a Table 

1. Go to the Insert tab. 

2. Click on Table > Draw Table. 

3. Use the mouse to draw the table and its cells. 

 

2. Formatting a Table 

 Applying Table Styles 
1. Click anywhere inside the table. 

2. Go to the Table Design tab. 

3. Choose a style from the Table Styles gallery. 

 Adjusting Column Width and Row Height 
o Hover over the column or row boundary until the cursor changes to a double-

sided arrow, then drag to resize. 

o Alternatively, use the Layout tab under Table Tools to specify exact dimensions. 

 Aligning Text in Cells 

1. Select the cells. 

2. Go to the Layout tab. 

3. Use the alignment options (e.g., align top-left, center, bottom-right). 

 



 

 

3. Border Settings 

 Adding or Changing Borders 
1. Select the table or specific cells. 

2. Go to the Table Design tab. 

3. Click on Borders. 

4. Choose border options (e.g., All Borders, Outside Borders, No Border). 

 Customizing Borders 

1. Select the table or cells. 

2. Go to Borders > Borders and Shading. 

3. Choose the style, color, and width of the border. 

4. Apply to the selected cells or the entire table. 

 

4. Merging and Splitting Cells 

 Merging Cells 
1. Select the cells you want to merge. 

2. Go to the Layout tab. 

3. Click on Merge Cells. 

 Splitting Cells 

1. Select the cell you want to split. 

2. Go to the Layout tab. 

3. Click on Split Cells. 

4. Specify the number of rows and columns to split into. 

 

5. Sorting Data in a Table 

 Sorting Rows 
1. Select the table or the column you want to sort. 

2. Go to the Layout tab. 

3. Click on Sort. 

4. Choose the sorting criteria (e.g., ascending, descending). 

5. Click OK. 

 

6. Insertion and Deletion of Rows and Columns 

 Inserting Rows or Columns 
1. Place the cursor in the row or column adjacent to where you want to insert. 



 

 

2. Go to the Layout tab. 

3. Click on Insert Above, Insert Below, Insert Left, or Insert Right. 

 Deleting Rows or Columns 

1. Select the row(s) or column(s) you want to delete. 

2. Go to the Layout tab. 

3. Click on Delete. 

4. Choose Delete Rows, Delete Columns, or Delete Table. 

 

Keyboard Shortcuts for Tables 

 Insert Table: Alt + N + T 

 Insert Row Above: Alt + JL + A 

 Insert Row Below: Alt + JL + B 

 Delete Row: Alt + JL + D 

 Merge Cells: Alt + JL + M 

 Split Cells: Alt + JL + P 

 Sort Table: Alt + JL + S 

Check your progress 

1.Which option is used to insert a table into a document? 

a) Insert > Table 

b) Format > Table 

c) Tools > Table 

d) View > Table 

Answer: 
a) Insert > Table 

2.How can you change the border style of a table? 

a) Right-click the table and select "Borders and Shading" 

b) Use the "Font" dialog box 

c) Go to the "Page Layout" tab 

d) Use the "Spell Check" tool 

Answer: 
a) Right-click the table and select "Borders and Shading" 

3.What is the purpose of merging cells in a table? 

a) To combine two or more cells into one 

b) To delete the content of a cell 

c) To split a cell into multiple cells 

d) To sort the data in a table 



 

 

Answer: 
a) To combine two or more cells into one 

4.Which option is used to split a single cell into multiple cells? 

a) Right-click the cell and select "Split Cells" 

b) Use the "Merge Cells" option 

c) Go to the "Insert" tab 

d) Use the "Sort" tool 

Answer: 
a) Right-click the cell and select "Split Cells" 

5.What is the purpose of sorting data in a table? 

a) To arrange data in ascending or descending order 

b) To delete duplicate data 

c) To merge cells 

d) To change the font style 

Answer: 
a) To arrange data in ascending or descending order 

6.How can you insert a new row above an existing row in a table? 

a) Right-click the row and select "Insert > Insert Rows Above" 

b) Use the "Delete" option 

c) Go to the "Page Setup" dialog box 

d) Use the "Spell Check" tool 

Answer: 
a) Right-click the row and select "Insert > Insert Rows Above" 

7.Which option is used to delete a column from a table? 

a) Right-click the column and select "Delete Columns" 

b) Use the "Merge Cells" option 

c) Go to the "Insert" tab 

d) Use the "Sort" tool 

Answer: 
a) Right-click the column and select "Delete Columns" 

 

Long Answers questions……….. 

1. Explain the steps to create and format a table in a word processing document. What 

formatting options can be applied to a table to enhance its appearance? 



 

 

2. Describe how to merge and split cells in a table. What are the advantages of merging 

cells, and when might splitting cells be necessary? 

3. How can you insert or delete rows and columns in a table? Discuss the impact of these 

actions on the structure and content of the table. 

4. Discuss the importance and methods of sorting data in a table. How can you sort the data 

based on specific columns, and what are the benefits of sorting in terms of document 

organization? 

Short answer questions……… 

1. How do you create a table in a document? 

2. What is the purpose of setting borders in a table? 

3. How can you merge cells in a table? 

4. What is the process of sorting data in a table? 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Section-4 

Tools: Word completion, spell check, Mail merge, Macros, Temples, using wizards ,document 

security 

 

1. Word Completion (AutoComplete) 

 What it does: Suggests words or phrases as you type, based on frequently used terms. 

 How to use: 

o Start typing a word or phrase. 

o If Word recognizes it, it will suggest a completion. 

o Press Enter to accept the suggestion. 

 Customize AutoComplete: 

o Go to File > Options > Proofing. 

o Click on AutoCorrect Options and adjust settings under the AutoText tab. 

 

2. Spell Check 

 What it does: Identifies and corrects spelling and grammar errors. 

 How to use: 

o Go to the Review tab. 

o Click on Spelling & Grammar. 

o Word will highlight errors and suggest corrections. 

 Auto Spell Check: 

o Red squiggly lines indicate spelling errors. 

o Blue squiggly lines indicate grammar errors. 

o Right-click on the underlined word to see suggestions. 

 Customize Spell Check: 

o Go to File > Options > Proofing. 

o Adjust settings for spelling and grammar checks. 

 

3. Mail Merge 

 What it does: Combines a document with a data source (e.g., Excel, Access) to create 

personalized letters, labels, or emails. 

 Steps to Perform Mail Merge: 

1. Go to the Mailings tab. 

2. Click on Start Mail Merge and choose the type (e.g., Letters, Emails, Labels). 

3. Select Select Recipients to choose a data source (e.g., an Excel file). 

4. Insert merge fields (e.g., Name, Address) using the Insert Merge Field option. 



 

 

5. Preview the results and click Finish & Merge to complete the process. 

 

4. Macros 

 What it does: Automates repetitive tasks by recording a series of actions. 

 How to Create a Macro: 

1. Go to the View tab. 

2. Click on Macros > Record Macro. 

3. Name the macro and assign a shortcut key (optional). 

4. Perform the actions you want to automate. 

5. Click Stop Recording when done. 

 Running a Macro: 

o Go to View > Macros > View Macros. 

o Select the macro and click Run. 

 Macro Security: 

o Go to File > Options > Trust Center > Trust Center Settings > Macro 

Settings. 

o Adjust security levels to enable or disable macros. 

 

5. Templates 

 What it does: Pre-designed documents that save time and ensure consistency. 

 How to Use a Template: 

1. Go to File > New. 

2. Search for or choose a template (e.g., Resume, Invoice). 

3. Click Create to open the template. 

 Creating a Custom Template: 

1. Design a document with the desired layout and formatting. 

2. Go to File > Save As. 

3. Choose Word Template (*.dotx) as the file type. 

4. Save the template for future use. 

 

6. Using Wizards 

 What it does: Guides you through complex tasks step-by-step. 

 Examples of Wizards: 

o Letter Wizard: Helps create professional letters. 

o Resume Wizard: Assists in building a resume. 

 How to Use a Wizard: 



 

 

o Go to File > New. 

o Search for a wizard (e.g., "Letter Wizard"). 

o Follow the on-screen instructions to complete the task. 

 

7. Document Security 

 What it does: Protects your document from unauthorized access or editing. 

 Types of Document Security: 

o Password Protection: 

1. Go to File > Info > Protect Document. 

2. Choose Encrypt with Password. 

3. Enter a password and confirm. 

o Restrict Editing: 

1. Go to File > Info > Protect Document. 

2. Choose Restrict Editing. 

3. Set permissions for editing and formatting. 

o Mark as Final: 

1. Go to File > Info > Protect Document. 

2. Choose Mark as Final to make the document read-only. 

o Digital Signature: 

1. Go to File > Info > Protect Document. 

2. Choose Add a Digital Signature to authenticate the document. 

 

Keyboard Shortcuts for Tools 

 Spell Check: F7 

 Mail Merge: Alt + M 

 Macros: Alt + F8 (View Macros) 

 Save As Template: F12 (then choose .dotx format) 

 Document Security: Alt + F + I + P (Protect Document) 

 

Check your progress 

1.What is the purpose of word completion in a word processor? 

a) To suggest words as you type 

b) To check spelling errors 



 

 

c) To format tables 

d) To insert page numbers 

Answer: 
a) To suggest words as you type 

2.Which tool is used to identify and correct spelling errors in a document? 

a) Spell Check 

b) Mail Merge 

c) Macros 

d) Templates 

Answer: 
a) Spell Check 

3.What is the primary purpose of mail merge? 

a) To create personalized documents for multiple recipients 

b) To format tables 

c) To insert images into a document 

d) To delete rows and columns 

Answer: 
a) To create personalized documents for multiple recipients 

4.What is a macro in a word processor? 

a) A recorded set of actions to automate repetitive tasks 

b) A type of font style 

c) A tool for sorting data 

d) A feature for merging cells 

Answer: 
a) A recorded set of actions to automate repetitive tasks 

5.What is the main advantage of using a document template? 

a) It provides pre-designed formatting and layout 

b) It deletes all existing content 

c) It changes the page orientation 

d) It adds random fonts and colors 

Answer: 
a) It provides pre-designed formatting and layout 

6.What is the purpose of a wizard in a word processor? 

a) To guide users through a step-by-step process for complex tasks 

b) To check spelling errors 



 

 

c) To format tables 

d) To insert page numbers 

Answer: 
a) To guide users through a step-by-step process for complex tasks 

7.Which option is used to protect a document with a password? 

a) File > Info > Protect Document 

b) Insert > Password 

c) Format > Security 

d) Tools > Spell Check 

Answer: 
a) File > Info > Protect Document 

Long Answers questions……….. 

1. Explain the concept of Mail Merge and how it can be used to create personalized 

documents. Discuss the different steps involved in performing a mail merge in Microsoft 

Word. 

2. What are Templates in Microsoft Word? Discuss the different types of templates available 

and how they can help in creating professional documents. Also, explain how you can 

create, save, and use custom templates in Word. 

Short answer questions……… 

1. What is Word completion and how does it enhance typing efficiency in Word? 

2. How does Spell Check work in Microsoft Word and how can you use it to improve 

document accuracy? 

3. Briefly explain how document security features in Word can help protect sensitive 

information. 

 

 

 

 



 

 

Section-5 

Drawing: Inserting picture, drawing, formatting picture, grouping, ordering, and rotating picture. 

1. Inserting Pictures 

 Inserting a Picture from a File: 

1. Go to the Insert tab. 

2. Click on Pictures > This Device. 

3. Browse and select the image file. 

4. Click Insert. 

 Inserting Online Pictures: 

1. Go to the Insert tab. 

2. Click on Pictures > Online Pictures. 

3. Search for images using Bing or OneDrive. 

4. Select the image and click Insert. 

 

2. Inserting Shapes and Drawings 

 Inserting Shapes: 

1. Go to the Insert tab. 

2. Click on Shapes. 

3. Choose a shape from the gallery. 

4. Click and drag on the document to draw the shape. 

 Drawing Freeform Shapes: 

1. Go to Insert > Shapes > Freeform. 

2. Click to create points and draw a custom shape. 

3. Double-click to finish drawing. 

 

3. Formatting Pictures and Shapes 

 Formatting Pictures: 

1. Select the picture. 

2. Go to the Picture Format tab. 

3. Use tools like: 

 Adjust: Brightness, Contrast, Color, and Artistic Effects. 

 Picture Styles: Apply borders, shadows, and reflections. 

 Crop: Remove unwanted parts of the image. 

 Size: Resize the image manually or specify exact dimensions. 

 Formatting Shapes: 



 

 

1. Select the shape. 

2. Go to the Shape Format tab. 

3. Use tools like: 

 Shape Styles: Change fill color, outline, and effects. 

 Text: Add and format text inside the shape. 

 Size: Resize the shape. 

4. Grouping Objects 

 What it does: Combines multiple objects (e.g., pictures, shapes) into a single unit for 

easier manipulation. 

 How to Group: 

1. Hold Ctrl and click to select multiple objects. 

2. Go to the Shape Format or Picture Format tab. 

3. Click on Group > Group. 

 Ungrouping: 

1. Select the grouped object. 

2. Go to the Shape Format or Picture Format tab. 

3. Click on Group > Ungroup. 

 

5. Ordering Objects 

 What it does: Arranges objects in layers (e.g., bring to front, send to back). 

 How to Order: 

1. Select the object. 

2. Go to the Shape Format or Picture Format tab. 

3. Click on Arrange and choose: 

 Bring to Front or Send to Back. 

 Bring Forward or Send Backward (for fine-tuning). 

 

6. Rotating and Flipping Objects 

 Rotating an Object: 

1. Select the object. 

2. Hover over the rotation handle (circular arrow at the top). 

3. Click and drag to rotate. 

4. For precise rotation: 

 Go to the Shape Format or Picture Format tab. 

 Click on Rotate and choose an option (e.g., Rotate Right 90°, Rotate Left 

90°). 

 Flipping an Object: 



 

 

1. Select the object. 

2. Go to the Shape Format or Picture Format tab. 

3. Click on Rotate > Flip Horizontal or Flip Vertical. 

 

7. Additional Tips 

 Aligning Objects: 

o Select multiple objects. 

o Go to the Shape Format or Picture Format tab. 

o Click on Align and choose an alignment option (e.g., Align Left, Center, 

Distribute Horizontally). 

 Using the Selection Pane: 

o Go to the Shape Format or Picture Format tab. 

o Click on Selection Pane to manage and reorder objects in complex documents. 

 

Keyboard Shortcuts 

 Insert Picture: Alt + N + P 

 Insert Shape: Alt + N + S 

 Group Objects: Ctrl + G 

 Ungroup Objects: Ctrl + Shift + G 

 Bring to Front: Ctrl + Shift + ] 

 Send to Back: Ctrl + Shift + [ 

 Rotate Object: Use the mouse or arrow keys for fine adjustments. 

 

Check your progress……. 

Which tab in MS Word is primarily used for inserting pictures?  

a) View b) Insert c) Format d) Review 

Answer: b) Insert 

2. What are the two primary ways to insert a picture into a Word document?  

a) Copy and Paste, Drag and Drop b) From File, Online Pictures c) Insert Picture, Insert Shape d) 

All of the above 

Answer: d) All of the above 



 

 

3. Which of the following is NOT a common file format for images that can be inserted into 

Word?  

a) .jpg b) .png c) .docx d) .gif 

Answer: c) .docx 

4. What does "grouping" objects in Word allow you to do? 

a) Combine multiple objects into a single unit for easier manipulation. b) Arrange objects in a 

specific order. c) Apply the same formatting to multiple objects simultaneously. d) Both a and c 

Answer: d) Both a and c 

5. The "Arrange" menu in Word allows you to control which aspect of inserted pictures? 

 a) Size and position b) Text wrapping c) Ordering (bringing forward, sending backward) d) All 

of the above 

Answer: d) All of the above 

6. Which tool in Word allows you to draw freehand shapes?  

a) Shapes tool b) Text Box tool c) Line tool d) Freeform tool 

Answer: d) Freeform tool 

7. What is the purpose of "text wrapping" around a picture?  

a) To control how text flows around the picture. b) To resize the picture. c) To rotate the picture. 

d) To delete the picture. 

Answer: a) To control how text flows around the picture. 

8. Which option is used to rotate a picture in MS Word?  

a) Resize handles b) Rotation handle c) Text wrapping options d) Picture Styles 

Answer: b) Rotation handle 

9. What can you adjust in the "Format Picture" pane?  

a) Picture corrections (brightness, contrast) b) Picture borders c) Picture effects (shadows, 

reflections) d) All of the above 

Answer: d) All of the above 



 

 

10. What is the benefit of ordering pictures (sending forward/backward)?  

a) To control which pictures appear on top of others. b) To resize pictures. c) To group pictures. 

d) To rotate pictures. 

Answer: a) To control which pictures appear on top of others. 

 

 

Summary …… 

This unit cultivates essential Microsoft Word proficiency in students. It commences with an 

introduction to the software's interface and fundamental commands, progressing to document 

formatting techniques encompassing font manipulation, paragraph configuration, and page 

layout design to optimize readability and presentation. Practical experience will be provided in 

table creation and management, including formatting, sorting, and data editing. 

Furthermore, the unit explores productivity tools such as spell check, Mail Merge, macros, and 

templates, alongside the integration of graphic elements like image insertion and editing, and the 

utilization of drawing tools. Collaborative features, including change tracking, commenting, and 

shared document editing, will be emphasized, as will document protection and security 

protocols. Finally, students will acquire skills in implementing headers, footers, and advanced 

page numbering techniques for formal document construction. 

 

Glossary 

A 

 Alignment: The position of text relative to the margins (left, center, right, justified). 

 AutoCorrect: (See previous glossary) 

 AutoFormat: A feature that automatically formats text as you type. 

B 

 Backstage View: (See previous glossary) 

 Border: A line that surrounds a paragraph, table cell, or page. 

 Bold: (See previous glossary) 



 

 

C 

 Cell: The intersection of a row and column in a table. 

 Clipboard: (See previous glossary) 

 Close: (See previous glossary) 

 Column: A vertical series of cells in a table. 

 Copy: (See previous glossary) 

 Cursor: (See previous glossary) 

 Cut: (See previous glossary) 

D 

 Document: (See previous glossary) 

 Document Style: A set of formatting characteristics that can be applied to a document. 

 Drawing Tools: Tools used to create shapes, lines, and other graphics. 

 Drag and Drop: (See previous glossary) 

E 

 Edit: (See previous glossary) 

F 

 File: (See previous glossary) 

 Font: (See previous glossary) 

 Footer: (See previous glossary) 

 Format: (See previous glossary) 

G 

 Grouping: Combining multiple objects into a single unit. 

H 

 Header: (See previous glossary) 

 Home Tab: (See previous glossary) 

I 

 Icon: (See previous glossary) 

 Indent: The space between the text and the margin. 

 Insert: (See previous glossary) 

 Italic: (See previous glossary) 

J 



 

 

 Justification: (See previous glossary) 

K 

 Keyboard Shortcut: (See previous glossary) 

M 

 Macro: A recorded sequence of commands that can be replayed to automate tasks. 

 Mail Merge: A feature that allows you to create personalized documents by combining a 

main document with a data source. 

 Margin: The blank space around the edges of a page. 

 Menu: (See previous glossary) 

 Merge Cells: To combine multiple table cells into one. 

 Microsoft Office: (See previous glossary) 

O 

 Ordering: Arranging objects in front of or behind other objects. 

P 

 Page Break: (See previous glossary) 

 Page Setup: Options for configuring page size, margins, orientation, etc. 

 Paragraph: A group of sentences that are related to a single topic. 

 Paste: (See previous glossary) 

 Picture: An image inserted into a document. 

 Print: (See previous glossary) 

R 

 Ribbon: (See previous glossary) 

 Rotate: To turn an object around a central point. 

 Row: A horizontal series of cells in a table. 

 Ruler: (See previous glossary) 

S 

 Save: (See previous glossary) 

 Scroll Bar: (See previous glossary) 

 Select: (See previous glossary) 

 Sort: To arrange data in a specific order (e.g., alphabetical, numerical). 

 Spell Check: (See previous glossary) 

 Split Cells: To divide a table cell into multiple cells. 

 Status Bar: (See previous glossary) 



 

 

T 

 Table: A grid of rows and columns used to organize data. 

 Template: (See previous glossary) 

 Text Wrapping: How text flows around an object. 

 Toolbar: (See previous glossary) 

U 

 Underline: (See previous glossary) 

 Undo: (See previous glossary) 

W 

 Wizard: A guided process for completing a task. 

 Word Completion: A feature that suggests words as you type. 

 Word Processing: (See previous glossary) 

 Word Wrap: (See previous glossary) 

 

 

Below are hands-on solutions for the lab exercises outlined in the MS-Word Lab Manual. 

Each exercise includes step-by-step instructions to help students complete the tasks. 

Exercise 1: Introduction to MS Office and MS Word 

Task 1: Open MS Word and Explore the Interface 

1. Open MS Word by clicking on the Start menu and searching for "Microsoft Word." 

2. Observe the Ribbon (contains tabs like Home, Insert, Design, etc.), Quick Access 

Toolbar (top-left corner), and Document Area (blank page). 

Task 2: Create and Save a Document 

1. Click on File > New > Blank Document. 

2. Type a few lines of text (e.g., "This is my first Word document."). 

3. Save the document: 

o Click File > Save As. 

o Choose a location (e.g., Desktop). 

o Name the file Lab1.docx and click Save. 

 



 

 

Exercise 2: Basic Commands and Formatting Documents 

Task 1: Basic Commands 

1. Type a paragraph (e.g., "Microsoft Word is a powerful word processing tool."). 

2. Use basic commands: 

o Cut: Select text and press Ctrl + X. 

o Copy: Select text and press Ctrl + C. 

o Paste: Place the cursor and press Ctrl + V. 

o Undo: Press Ctrl + Z. 

Task 2: Formatting Documents 

1. Font Style: 

o Select text and go to the Home tab. 

o Change font type (e.g., Arial), size (e.g., 12), and color (e.g., Blue). 

o Apply bold (Ctrl + B), italic (Ctrl + I), and underline (Ctrl + U). 

2. Alignment: 

o Select text and use the alignment buttons in the Home tab (Left, Center, Right, 

Justify). 

3. Indent: 

o Use the Increase Indent and Decrease Indent buttons in the Home tab. 

4. Paragraph Settings: 

o Adjust line spacing using the Line and Paragraph Spacing button. 

o Add bullets or numbering using the Bullets or Numbering buttons. 

5. Page Settings: 

o Go to the Layout tab. 

o Set margins (e.g., Narrow), orientation (Portrait/Landscape), and paper size (e.g., 

A4). 

6. Document Style: 

o Select text and apply a style from the Styles group in the Home tab. 

 

Exercise 3: Working with Tables 

Task 1: Create and Format a Table 

1. Go to the Insert tab and click on Table. 

2. Insert a 3x4 table. 

3. Add data (e.g., Name, Age, City). 

4. Apply a table style from the Table Design tab. 

Task 2: Border Settings 

1. Select the table. 



 

 

2. Go to the Table Design tab and use the Borders dropdown to customize borders. 

Task 3: Merge and Split Cells 

1. Select two cells and click Merge Cells in the Layout tab. 

2. Select a cell and click Split Cells to divide it. 

Task 4: Sort Data 

1. Select the table. 

2. Go to the Layout tab and click Sort. 

3. Choose a column to sort (e.g., Age) and select Ascending or Descending. 

Task 5: Insert and Delete Rows/Columns 

1. Right-click on a row or column and choose Insert > Insert Above/Below or Insert 

Left/Right. 

2. Right-click and choose Delete > Delete Rows/Columns. 

 

Exercise 4: Using Tools 

Task 1: Spell Check 

1. Type a sentence with errors (e.g., "Ths is a testt."). 

2. Go to the Review tab and click Spelling & Grammar. 

3. Correct the errors. 

Task 2: Mail Merge 

1. Go to the Mailings tab and click Start Mail Merge > Letters. 

2. Click Select Recipients > Use an Existing List and choose an Excel file. 

3. Insert merge fields (e.g., Name, Address) using the Insert Merge Field button. 

4. Click Finish & Merge > Print Documents. 

Task 3: Macros 

1. Go to the View tab and click Macros > Record Macro. 

2. Perform a task (e.g., format text). 

3. Stop recording and run the macro. 

Task 4: Templates and Wizards 

1. Click File > New and search for a template (e.g., Resume). 

2. Use the Letter Wizard to create a formal letter. 



 

 

Task 5: Document Security 

1. Click File > Info > Protect Document > Encrypt with Password. 

2. Set a password and save the document. 

 

Exercise 5: Drawing and Inserting Pictures 

Task 1: Insert a Picture 

1. Go to the Insert tab and click Pictures > This Device. 

2. Choose an image and insert it. 

3. Resize and reposition the image. 

Task 2: Draw Shapes 

1. Go to the Insert tab and click Shapes. 

2. Draw a rectangle and a circle. 

3. Format shapes using the Shape Format tab. 

Task 3: Group, Order, and Rotate Objects 

1. Select multiple shapes, right-click, and choose Group > Group. 

2. Right-click on an object and choose Bring Forward/Send Backward. 

3. Rotate an object using the rotation handle. 

 

Sample Outputs 

1. Formatted Document: 

Copy 

Heading 1 (Centered, Bold, Size 14) 

This is a sample paragraph with justified alignment, 1.5 line spacing, and a bulleted list: 

- Item 1 

- Item 2 

2. Table: 

Copy 

Name    Age    City 

John    25     New York 



 

 

Alice   30     London 

3. Flyer: 

o Include a title, picture, and shapes with text. 

 

a) Objective type questions : 

1.Which feature in MS Word is used to combine a document with a data source? 
a) Mail Merge 

b) Macros 

c) Templates 

d) Wizards 

Answer: a) Mail Merge 

2.What is the purpose of the "Track Changes" feature in MS Word? 
a) To highlight spelling mistakes 

b) To track edits made to the document 

c) To count the number of words 

d) To insert comments 

Answer: b) To track edits made to the document 

3.Which tool is used to check spelling and grammar in MS Word? 
a) Thesaurus 

b) Word Count 

c) Spelling & Grammar 

d) Track Changes 

Answer: c) Spelling & Grammar 

4.What is the purpose of the "Header and Footer" feature in MS Word? 
a) To add page numbers and titles at the top or bottom of the page 

b) To insert images 

c) To create tables 

d) To change the font style 

Answer: a) To add page numbers and titles at the top or bottom of the page 

5.Which feature in MS Word allows you to automate repetitive tasks? 
a) Macros 

b) Templates 

c) Wizards 

d) Mail Merge 

Answer: a) Macros 

6.How can you align a table to the center of the page? 

a) Select the table and use the "Center" alignment option 



 

 

b) Use the "Merge Cells" option 

c) Go to the "Page Layout" tab 

d) Use the "Sort" tool 

Answer: 
a) Select the table and use the "Center" alignment option 

7.What is the purpose of shading in a table? 

a) To add background color to cells 

b) To delete rows and columns 

c) To sort data 

d) To insert images 

Answer: 
a) To add background color to cells 

8.What does the "AutoFit" feature do in a table? 

a) Adjusts column width or row height automatically 

b) Merges cells 

c) Sorts data 

d) Inserts new rows 

Answer: 
a) Adjusts column width or row height automatically 

9.Which option prevents others from editing a document? 

a) Restrict Editing 

b) Spell Check 

c) Mail Merge 

d) Macros 

Answer: 
a) Restrict Editing 

 

b) Write the answers of following questions in detail 

1. Explain the process of inserting and formatting a picture in a Word document. Discuss 

how you can resize, crop, and adjust the layout of the picture to fit within your content. 

2. What is the importance of grouping and ordering pictures in Microsoft Word? Describe 

the steps to group multiple images and how you can change the layering (ordering) of 

pictures to ensure proper alignment within a document. 



 

 

 

c) Write the answers of following questions in brief. 

1. How can you rotate a picture in Microsoft Word? 

2. What are the different formatting options available for images in Microsoft Word? 
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